Problem: Hohe Spannung an den Decodern – Lösung?

Nach dem ich mit dem Rohbau so langsam vorankomme, sind im Moment doch zwei akute Probleme aufgetreten, die mir etwas den Schlaf rauben und ein wenig demotivierend sind.

Lok, Dekoder, Zentrale, Trafo und Spannung, oder was?

Wie ich ja gebloggt hatte, habe ich mir zu Weihnachten eine neue Lok von BEMO gegönnt. Damit ich mir das unnötige Aufschrauben und das Nachrüsten mit einem Decoder erspare, natürlich gleich die digitale Fassung.

Und was passiert natürlich bei der ersten Testfahrt. Die Lok tut nichts, weder auf dem Gleis, noch auf dem separaten Programmiergleis.

Da ich leider keine Ahnung von so etwas habe und vermutete, dass die Lok einfach defekt ist, habe ich sie beim Händler meines Vertrauens reklamiert und bekam auch prompt Ersatz! Danke MLS 😉

Nur leider zeigte auch diese neue Lok ein ähnliches Verhalten. Nach noch nicht mal 30 cm Fahrt stockt Sie bis sie endgültig stehenbleibt und die Zentrale Kurzschluss meldet. Auch das Lesen und Schreiben der CV’s auf dem Programmiergleis will nicht gelingen.

Scheisse, zwei Loks, das gleiche Problem? Nein das kann nicht sein.

Also habe ich mich an das Forum meines Vertrauens gewand um mir entsprechende Hilfe zu holen. Das Thema kann hier nachgelesen werden.

Fazit:

  1. Es liegt sehr nahe, das der von BEMO verbaute Decoder (ESU LokPilot micro 4) nicht mit der Ausgangsspannung meiner Zentrale klar kommt.
  2. Da ich auf Grund der Größe aber ungern auf die für N/TT gedachten „Micro“ Decoder verzichten will und ich generell alle Decoder nicht an der „maximalen“ Last fahren will (Haltbarkeit, Hitze), muss eine Lösung zwischen Zentrale und Gleisspannung her.
  3. Laut Infos aus dem Netz kann man die Gleisspannung (annähernd) nach der Form Vgleis = Vtrafo * 1,41 berechnen (für die Uhlenbrock IB Basic). Macht bei meinen 16V Trafo so ca. 22,5V. Das dürfte für einige Decoder schon zu viel sein.
  4. Mögliche Lösungen sind also:
    – Tausch des Trafos gegen ein Modell mit 14 oder 12 Volt (Laut diversen Quellen im Internet ist das auch durchaus sinnvoll, gerade bei einer IB Basic)
    – Verringerung der Gleisspannung

Was nun?

Ich habe mich erst einmal entschlossen, einen kleineren Trafo mit 14V bei Conrad zu besorgen. Es gäbe da noch einen von Uhlenbrock selbst (Transformator 70 VA 20075), doch ist dieser im Moment nicht lieferbar.

Ich hoffe damit, meine Gleisspannung senken zu können und auf ein Niveau zu bekommen, dass sämtliche für mich relevante Decoder funktionieren und diese auch nicht zu sehr an ihren Grenzen arbeiten.

Alternative Lösungen

Eine weitere Art wäre ein Stabilisator für die Gleisspannung, der auch noch das Digital Signal verbessert. So was gibt es als DSR bei Hübsch in Österreich.

Nur bräuchte ich gleich zwei davon, eines für das Gleis und eines für den Programmierbereich. Macht dann ein hübsches Sümmchen, wäre aber wohl eine Überlegung.

Sobald ich mehr weiß, teile ich es mit Euch 😉

2 Antworten auf “Problem: Hohe Spannung an den Decodern – Lösung?”

    1. Die 2. Lok ist nun zu BEMO unterwegs zwecks Reparatur.

      @Spannungen

      Mann muss halt auf vieles gucken. Eingangsspannung vom Trafo, Ausgabe von der Zentrale, Vmax der Decoder usw.

      Am Besten vorher mal nachfragen bei allen Beteiligten, dann gibt es keine bösen Überraschungen mehr.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.